MySQL Forums
Forum List  »  Connector/JDBC and Java

Can MySQL 5.0 use latest version mysql connector/J?
Posted by: justin ux
Date: November 28, 2011 02:33AM

I'm using MySQL 5.0 server , and can I install Mysql J connector 5.1-*.jar to connect to Mysql 5.0 ?

Or Mysql connector/J 5.1.jar is for MySQL 5.1 server?

Thanks

Justin

Options: ReplyQuote


Subject
Written By
Posted
Can MySQL 5.0 use latest version mysql connector/J?
November 28, 2011 02:33AM


Sorry, you can't reply to this topic. It has been closed.

Content reproduced on this site is the property of the respective copyright holders. It is not reviewed in advance by Oracle and does not necessarily represent the opinion of Oracle or any other party.