How to specify property IGNORE_SPACE in URL
Posted by: Prashant Nirgun
Date: October 07, 2018 09:13PM

Hi

I am using Powerbuilder as frontend and mysql as backend and trying to connect using JDBC driver. I sucessfully connected to mysql but it gives error and to fix this error I need to specify option IGNORE_SPACE. Please help me I tried following but didnt work out.

SQLCA.DBMS = "JDBC"
SQLCA.LogPass = "pass123"
SQLCA.LogId = "root"
SQLCA.AutoCommit = False
SQLCA.DBParm = "Driver='com.mysql.jdbc.Driver',URL='jdbc:mysql://localhost:3306/mydb&SQL_MODE=IGNORE_SPACE'"


Kindly help me with the url

Options: ReplyQuote


Subject
Written By
Posted
How to specify property IGNORE_SPACE in URL
October 07, 2018 09:13PM


Sorry, only registered users may post in this forum.

Content reproduced on this site is the property of the respective copyright holders. It is not reviewed in advance by Oracle and does not necessarily represent the opinion of Oracle or any other party.