Re: MySQL ERROR 1045 (28000): Access denied for user 'root'@'localhost' (using password: YES)
Posted by: Filipe Silva
Date: December 03, 2018 04:37AM

Hi Willians,

Just initialize your URL like this and don't concatenate anything to the password:

static String url = "jdbc:mysql://localhost:3306/" + bd +"?useSSL=false&serverTimezone=UTC";


You had the authentication working in the first case. It was just an issue with the unrecognizable time zone which you fixed the wrong way.

IHTH

Options: ReplyQuote


Subject
Written By
Posted
Re: MySQL ERROR 1045 (28000): Access denied for user 'root'@'localhost' (using password: YES)
December 03, 2018 04:37AM


Sorry, only registered users may post in this forum.

Content reproduced on this site is the property of the respective copyright holders. It is not reviewed in advance by Oracle and does not necessarily represent the opinion of Oracle or any other party.