Re: Does MYSQL 8.0.13 works with Eclipse IDE?
Posted by: Filipe Silva
Date: December 19, 2018 05:47AM

Hi Karen,

It works, as long as you are using Java 8 or above. Connector/J 8.0 doesn't work with older JVM versions.

Is this about configuring a Database Connection in Eclipse Database Development perspective? If so, how are you configuring it?

If pure Java code, then please make sure you have the right jar in the project libraries build path and then get a Connection from the DriverManager or a DataSource class as usual. The Console view should show you any errors from the connection unless you are catching and absorbing the exceptions.

Options: ReplyQuote


Subject
Written By
Posted
Re: Does MYSQL 8.0.13 works with Eclipse IDE?
December 19, 2018 05:47AM


Sorry, only registered users may post in this forum.

Content reproduced on this site is the property of the respective copyright holders. It is not reviewed in advance by Oracle and does not necessarily represent the opinion of Oracle or any other party.