Re: Does MYSQL 8.0.13 works with Eclipse IDE?
Posted by: Karen Goh
Date: December 21, 2018 07:56AM

Hi Filipe,

I am using jdk 1.8.0_151. Is this considered Java 8?

Actually, I could not find MYSQL version 8 in the Data Source Explorer of Eclipse so I am wondering if it is not inside, even if I have all the correct jar files like the right J Connector etc, it would not work right ?

Options: ReplyQuote


Subject
Written By
Posted
Re: Does MYSQL 8.0.13 works with Eclipse IDE?
December 21, 2018 07:56AM


Sorry, only registered users may post in this forum.

Content reproduced on this site is the property of the respective copyright holders. It is not reviewed in advance by Oracle and does not necessarily represent the opinion of Oracle or any other party.