Re: Does MYSQL 8.0.13 works with Eclipse IDE?
Posted by: Filipe Silva
Date: December 29, 2018 04:29AM

Hi Karen,

Yes, jdk 1.8.0_151 is Java 8.

No, MySQL Connector/J 8.0 should work in Data Source Explorer. The versions listed are just templates for default Connector/J jar files but none of them is actually in eclipse installation directories, so you just need to choose any of the versions (preferably the latest) and point to the connector-java-8.0*.jar you want to use.

Options: ReplyQuote


Subject
Written By
Posted
Re: Does MYSQL 8.0.13 works with Eclipse IDE?
December 29, 2018 04:29AM


Sorry, only registered users may post in this forum.

Content reproduced on this site is the property of the respective copyright holders. It is not reviewed in advance by Oracle and does not necessarily represent the opinion of Oracle or any other party.