Re: LOAD DATA INFILE again ...
Posted by: Michael Peters
Date: June 07, 2019 12:00PM

> Where in my.ini did you put that? Needs to be ujn [mysqld]

it is in the [mysqld] section


> Are you sure that's the my.ini that the server is using (check the service def in services.msc) ?

yes, that is the file that is listed in services:

"C:\Program Files\MySQL\MySQL Server 5.5\bin\mysqld" --defaults-file="C:\Program Files\MySQL\MySQL Server 5.5\my.ini" MySQL


> Try fwd slashes

I changed it to forward slashes but no difference.

Very strange. When I say 'show variables', secure_file_priv is still listed as NULL. Is it sufficient to restart the MySQL service after a change? but restarting the machine also didn't make a difference.

Options: ReplyQuote




Sorry, only registered users may post in this forum.

Content reproduced on this site is the property of the respective copyright holders. It is not reviewed in advance by Oracle and does not necessarily represent the opinion of Oracle or any other party.