Re: jdbc compatibility
Posted by: Filipe Silva
Date: July 04, 2019 09:11AM

MySQL Connector/J makes no claims with regard to being compatible with databases other than MySQL.

You'd better look for a compatible driver within the vendor's resources, as suggested by Peter, or try replacing your server by MySQL 8.0.16.

Options: ReplyQuote


Subject
Written By
Posted
July 03, 2019 08:42AM
July 03, 2019 11:12AM
Re: jdbc compatibility
July 04, 2019 09:11AM


Sorry, only registered users may post in this forum.

Content reproduced on this site is the property of the respective copyright holders. It is not reviewed in advance by Oracle and does not necessarily represent the opinion of Oracle or any other party.