No drivers for MySQL 8.0.28
Posted by: Chibundu Ugwuegbulem
Date: February 08, 2022 05:05AM

I am developing a software and trying to connect to mysql 8.0.28 but it seems to be telling me no suitable driver even when I have added the jar file of jconnector to mysql 8.0.28. I have tried different jconnectors but still no suitable driver. But if i try com-mysql-java-jdk11-8.0.19 which was developed by unknown vendors, it tells me unsupported version, the compilation was done in version 55 whereas i am using version 52. I think the jconnectors are not working for com.sql.cj.jdbc.Driver in mysql 8.0.28. I need help???

Options: ReplyQuote


Subject
Written By
Posted
No drivers for MySQL 8.0.28
February 08, 2022 05:05AM
February 09, 2022 04:21AM
February 18, 2022 03:01AM


Sorry, only registered users may post in this forum.

Content reproduced on this site is the property of the respective copyright holders. It is not reviewed in advance by Oracle and does not necessarily represent the opinion of Oracle or any other party.