MySQL Forums
Forum List  »  PHP

Re: php 5.0.1 with MySQL server 4.1 cause fatal error
Posted by: Jonathan Stephens
Date: June 15, 2005 07:19PM

You need to enable the mysql extension in your php.ini file:

extension = php_mysql.dll

Also make sure that libmysql.dll is in your system path. Then restart IIS.

You might also want to consider using the new mysqli extension: http://php.net/mysqli

It is possible to run both extensions, but you'll need to get a newer version of PHP 5 to do it -- the latest is 5.0.4, IIRC.

Jon Stephens
MySQL Documentation Team @ Oracle
Orlando, Florida, USA

MySQL Dev Zone
MySQL Server Documentation
Oracle

Options: ReplyQuote


Subject
Written By
Posted
Re: php 5.0.1 with MySQL server 4.1 cause fatal error
June 15, 2005 07:19PM


Sorry, you can't reply to this topic. It has been closed.

Content reproduced on this site is the property of the respective copyright holders. It is not reviewed in advance by Oracle and does not necessarily represent the opinion of Oracle or any other party.