MySQL Forums
Forum List  »  Microsoft SQL Server

Cannot connect to MS SQL 2005 to begin migration process
Posted by: Jason Walley
Date: February 25, 2014 11:45AM

Hello, I was hoping someone could help me. I'm attempting to migrate from MS SQL 2005 on a Windows Server 2003 machine to a new server with Centos 6.5 installed. I have MySQL installed, using MySQL Workbench 6.0 to begin the migration process.

On the Migration screen I've tried to use both FreeTDS and native drivers to begin the process of connecting to the source database, but I cannot get a connection when I go to test. I've tried following all the directions I could find online, set up a user DSN on the Windows machine ODBC, installed FreeTDS and unixODBC, attempted to install the Microsoft supported ODBC 1.0, and I just cannot get a connection to happen.

The error message that I cannot get past is:
Could not connect to Source DBMS.
[00000] [iODBC][Driver Manager]/usr/local/lib/ cannot read file data: Is a directory (0) (SQLDriverConnect)

Any help would be appreciated, even if it is a quick "Look in this direction" message. Thanks!

Options: ReplyQuote

Written By
Cannot connect to MS SQL 2005 to begin migration process
February 25, 2014 11:45AM

Sorry, you can't reply to this topic. It has been closed.

Content reproduced on this site is the property of the respective copyright holders. It is not reviewed in advance by Oracle and does not necessarily represent the opinion of Oracle or any other party.