MySQL Forums
Forum List  »  Oracle

ojdbc14.jar problem with MySQL Migration Toolkit
Posted by: Weidong Jiang
Date: June 15, 2007 01:33PM

I tried to use MySQL Migration Toolkit for migrating from an Oracle
database, but I was stopped by the driver problem. I downloaded the
ojdbc14.zip from the Oracle site, unzipped it, and jar the driver
classes togother to ojdbc14.jar. Migration Toolkit took it and then
exited with the message that I need to restart the application. I
noticed that ojdbc14.jar then appeared under C:\Program
Files\MySQL\MySQL Tools for 5.0\java\lib. After I restarted the
Migration Toolkit and arrived at that page, the red phrase "Driver not
attached" still showed up. I tried "Locate Driver on Harddisk" again.
This time a pop-up window showed up and it said:

Cannot create file "C:\Program Files\MySQL\MySQL Tools for
5.0\java\lib/ojdbc14.jar". The process cannot access the file because it
is being used by another process.

I did not see any other processes using that jar file. What might be wrong
here? Please help me figure this out.

Thanks!

WJ

Options: ReplyQuote


Subject
Views
Written By
Posted
ojdbc14.jar problem with MySQL Migration Toolkit
6352
June 15, 2007 01:33PM


Sorry, you can't reply to this topic. It has been closed.

Content reproduced on this site is the property of the respective copyright holders. It is not reviewed in advance by Oracle and does not necessarily represent the opinion of Oracle or any other party.