MySQL Forums
Forum List  »  IBM DB2

DB2 Technology Explorer
Posted by: hawk sury
Date: July 26, 2010 12:50PM


I am actually running DB2 on Amazon Virtual Instance and accessing DB2 via Technology Explorer web interface.

I am trying to load a CSV file into the table that I created but it is giving an error SQL 46...

I tried both Load and Import commands as
LOAD FROM /home/tc/myfile.del of DEL
INTO TABLE mytable(column1,column2)

It seems like the file path is not understood, I tried putting file inside the Virtual Instance's home directory and then calling it from Technology Explorer but it did not work.
I am not confident if i am correctly pointing it to the directory or file perhaps should be in a specific folder for db2 to pick up (i thought it will pick up the path from /home directory)

Does anybody know how to fix this?

Many Thanks,


Options: ReplyQuote

Written By
DB2 Technology Explorer
July 26, 2010 12:50PM

Sorry, you can't reply to this topic. It has been closed.

Content reproduced on this site is the property of the respective copyright holders. It is not reviewed in advance by Oracle and does not necessarily represent the opinion of Oracle or any other party.