MySQL Forums
Forum List  »  French

max_allowed_packet bug
Posted by: Samix Choumi
Date: May 24, 2017 06:28AM

J'ai un soucis au niveau du max_allowed_packet.
Je fais un : SET GLOBAL max_allowed_packet=1073741824;
ou je modifie le my.ini au niveau de [mysqld] en allouant directement la valeur sauf que à chaque fois la valeur revient à celle d'origine (4194304 pour ma part)

Mon launcher est configuré comme cela :
C:\Program Files\MySQL\MySQL Server 5.7\bin\mysqld.exe" --defaults-file="C:\ProgramData\MySQL\MySQL Server 5.7\my.ini" MySQL57

Toutes les solutions que je trouve ne me donne rien de concret ...
Auriez vous une solution ?

Options: ReplyQuote


Subject
Views
Written By
Posted
max_allowed_packet bug
217
May 24, 2017 06:28AM
102
May 24, 2017 06:56AM
102
May 24, 2017 11:37PM


Sorry, you can't reply to this topic. It has been closed.

Content reproduced on this site is the property of the respective copyright holders. It is not reviewed in advance by Oracle and does not necessarily represent the opinion of Oracle or any other party.