MySQL Forums
Forum List  »  Stored Procedures

Re: Totally Frustrated With Stored Procedure
Posted by: Andrew Gilfrin
Date: March 08, 2005 02:41PM

Your using MySQL 4.1.8, stored procedures are only supported from 5.0 onwards.

Download 5.0 and give it a go. Then check out my Stored Procedure Tutorials at my site
http://www.mysqldevelopment.com hopefully it explains it a little better than the MySQL Documents.

Andrew Gilfrin
http://www.mysqldevelopment.com

Options: ReplyQuote


Subject
Views
Written By
Posted
Re: Totally Frustrated With Stored Procedure
2420
March 08, 2005 02:41PM


Sorry, you can't reply to this topic. It has been closed.

Content reproduced on this site is the property of the respective copyright holders. It is not reviewed in advance by Oracle and does not necessarily represent the opinion of Oracle or any other party.