MySQL Forums
Forum List  »  Newbie

Problems With Workbench 8.0.32 for MacOS Ventura
Posted by: Lucas Correa
Date: January 31, 2023 06:54PM

Hi everyone,

I will provide a few background details to better ask my question.

> I have a MacBook Air M1 Ventura 13.1
> I have downloaded mysql-8.0.32-macos13-x86_64.dmg and then mysql-workbench-community-8.0.32-macos-x86_64.dmg

What I did:

> I created a new schema named test (default properties)
> Imported a csv file (default properties)

The problem:

> Every time I run a simple query such as SELECT * FROM table; The Workbench closes right away and return me an error saying "Crashed Thread: 0 Dispatch queue:"

I tried to find solution online but I was not successful.

Lucas Correa

Options: ReplyQuote

Written By
Problems With Workbench 8.0.32 for MacOS Ventura
January 31, 2023 06:54PM

Sorry, you can't reply to this topic. It has been closed.

Content reproduced on this site is the property of the respective copyright holders. It is not reviewed in advance by Oracle and does not necessarily represent the opinion of Oracle or any other party.