MySQL Forums
Forum List  »  Install & Repo

lost my privelleges?
Posted by: Mark Pierce
Date: August 30, 2004 04:27AM

Hi All

Got mySQL running on my Windows XP and have PHP talking to it too. Great stuff!

I am able to see both mysql and test databases when i go to the cmd prompt with user 'root' and no password.

I can view everything in the test.db and I can see upto the table within mysql.db

I get Error 1142: select command denied fro user: root@localhost for table user etc!

I have the same error using mysql administrator and control centre?

I have Access denied when creating a new database in the control centre?

I thought root and no password was administrator rights and I could do anything.

I am new to this so I have looked around and I have had a pig of a time setting my php and mysql up and now it works i'm nervous to do anything I'm un sure of!

Hope someone can point me in the right direction. Thanks in advance.

Mark Pierce

Options: ReplyQuote

Written By
lost my privelleges?
August 30, 2004 04:27AM
August 30, 2004 12:06PM

Sorry, you can't reply to this topic. It has been closed.

Content reproduced on this site is the property of the respective copyright holders. It is not reviewed in advance by Oracle and does not necessarily represent the opinion of Oracle or any other party.