MySQL Forums
Forum List  »  Install & Repo

Cluster installation on Solaris
Posted by: Qi Chen
Date: August 11, 2004 05:30PM


Does any one has experience to install MySQL Cluster 4.1 on Solaris 9? When I run BUILD/compile-solaris-sparc (obtained from "bk clone bk://") I always get compile errors. My tool and library meet the version requirement, but the tool and library located under other location rather than /usr/local/lib.

On MySQL web page, it says "MySQL Cluster is availabe with MySQL 4.1". I also tried to download the source code version 4.1.3, and enabled the ndb-cluster option. The compiling was successful, but I could not see the ndb command such as 'ndb' and 'mgmtsrvr' under the installation directory.

I would like to get some help from anyone who has compiled MySQL Cluster on Solaris machine.


Options: ReplyQuote

Written By
Cluster installation on Solaris
August 11, 2004 05:30PM

Sorry, you can't reply to this topic. It has been closed.

Content reproduced on this site is the property of the respective copyright holders. It is not reviewed in advance by Oracle and does not necessarily represent the opinion of Oracle or any other party.