MySQL Forums
Forum List  »  Install & Repo

Install Mysql on Centos
Posted by: Riccardo Susca
Date: April 04, 2022 12:31AM

Good morning,
I'm trying to do a mysql installation on the virtualized Centos 8 distribution with Virtualbox. I downloaded the file compatible with the centos 8, I ran md5sum for the correctness of the downloaded file, I ran the command as root on the file
# chmod + x mysql80-community-release-el8-3.noarch.rpm

then I ran the command
# rpm -i mysql80-community-release-el8-3.noarch.rpm

and it returns me as output

warning: mysql80-community-release-el8-3.noarch.rpm: Header V4 RSA/SHA256 Signature, key ID 3a79bd29: NOKEY
package mysql80-community-release-el8-3.noarch is already installed

my Questions:
where can i find the key i need? without the key, is the installation complete or not? when you install mysql on a server machine at work (i would like to learn the linux system administrator job) do you have to install the rpm with their keys?
thanks for the answers

Options: ReplyQuote

Written By
Install Mysql on Centos
April 04, 2022 12:31AM
April 22, 2022 02:26AM

Sorry, you can't reply to this topic. It has been closed.

Content reproduced on this site is the property of the respective copyright holders. It is not reviewed in advance by Oracle and does not necessarily represent the opinion of Oracle or any other party.