MySQL Forums
Forum List  »  Source, Builds, Binaries

Error in library "libmysqlclient.so"
Posted by: Renan Renan
Date: October 29, 2022 11:51AM

Hello.. when including the library "libmysqlclient.so" glibc 2.17 ARM 64bits in my project an error occurs:

dlopen failed: library "libpthread.so.0" not found: needed by

The "libmysqlclient.so" library requires this other library.

How to solve? Where to find?

Options: ReplyQuote


Subject
Views
Written By
Posted
Error in library "libmysqlclient.so"
246
October 29, 2022 11:51AM


Sorry, you can't reply to this topic. It has been closed.

Content reproduced on this site is the property of the respective copyright holders. It is not reviewed in advance by Oracle and does not necessarily represent the opinion of Oracle or any other party.