MySQL Forums
Forum List  »  MySQL Workbench

editing procedure causes mysql to lock up (high CPU)
Posted by: Bentley Stroud
Date: April 21, 2020 03:26PM

Let me start by saying I'm not a DBA. With that being said, I'm working on my first mySQL DB and trying to create a stored procedure. I have created a few on the current DB I'm working on (local) and they have worked fine. The one I'm currently working on causes my CPU utilization to peg and makes mySQL unresponsive. To be clear, this is not happening if I run the procedure or compile it but rather while I'm trying to edit the text when altering. Furthermore, it seems to only happen towards the end of the procedure (line 100+).

I'm happy to provide whatever information needed. Thank you for your time.

mySQL -> 8.0.19
Max OS -> Catalina 10.15.4

Options: ReplyQuote

Written By
editing procedure causes mysql to lock up (high CPU)
April 21, 2020 03:26PM

Sorry, you can't reply to this topic. It has been closed.

Content reproduced on this site is the property of the respective copyright holders. It is not reviewed in advance by Oracle and does not necessarily represent the opinion of Oracle or any other party.