MySQL Forums
Forum List  »  MySQL Administrator

Access Denied Using Password:YES
Posted by: Fung Frank
Date: July 31, 2011 10:03PM

Hi all,
i am suffering a problem, and here is the description.
After Using the root to login( it is a successful login), i created an user, e.g. XXYY using command - Create user xxyy identified by 'xxyy'; grant all on *.* to xxyy; FLUSH Privileges;
everything seems fine and phpMyAdmin have also displayed this new user with password
however, when i tired to use this user to login mysql with password using the syntax
mysql --host=localhost --user=xxyy --password=xxyy
i got Access Denied for user 'xxyy'@'localhost' (using password: YES)
then i tried to login the user without password and succeed.
i have tried to drop the user and create the user inside phpMyAdmin but the problem still occur.
What i have done wrong?
P.S. in the real situation, the username and password is different.
Guest OS: CENTOS 5.6
MYSQL VERSION: 5.0.77 from yum install

Options: ReplyQuote

Written By
Access Denied Using Password:YES
July 31, 2011 10:03PM

Sorry, you can't reply to this topic. It has been closed.

Content reproduced on this site is the property of the respective copyright holders. It is not reviewed in advance by Oracle and does not necessarily represent the opinion of Oracle or any other party.