MySQL Forums
Forum List  »  Connector/ODBC

Classic ASP with ODBC 8.0.11 not possible?
Posted by: Jernej Pecjak
Date: April 24, 2018 06:52AM

Hello

I read there will be no more 32-bit version of the driver. How can I use my Classic ASP pages with ODBC now? ;-((( They require 32-bit driver.

Is there a tehnical reason why you discontinued this?

I can use 64-bit mysql but I can not use 64-bit myODBC.

Will mysql 8.0 continue to work with ODBC 5.3 (will 5.3 be further developed)? I mean, except the new features of the ODBC driver with SSL...?

Thank you

Jerry

Options: ReplyQuote




Sorry, only registered users may post in this forum.

Content reproduced on this site is the property of the respective copyright holders. It is not reviewed in advance by Oracle and does not necessarily represent the opinion of Oracle or any other party.