MySQL Forums
Forum List  »  Newbie

Re: Error in my_thread_global_end(): 1 threads didn't exit
Posted by: Roelf Pringle
Date: May 14, 2007 12:14AM

I have the same problem, it's very frustrating and I searched everywhere for answers. I am not sure where this issue lies but I uninstalled mysql and got the same error from php.

I just now found this suggestion:

>This IS a bug - it is in the libmysql.dll library. If you replace the
>copy from 5.2.2 with the one from 5.2.1, then the problem goes away.

>That guy says that the error message is not in PHP. He
>might be right about that, but that doesn't mean the PHP isn't the cause
>of it, which it quite clearly is.

>Closing bugs without any discussion doesn't help the situation either.

I haven't tried it yet, hopefully it will work.

Options: ReplyQuote

Written By
Re: Error in my_thread_global_end(): 1 threads didn't exit
May 14, 2007 12:14AM

Sorry, you can't reply to this topic. It has been closed.

Content reproduced on this site is the property of the respective copyright holders. It is not reviewed in advance by Oracle and does not necessarily represent the opinion of Oracle or any other party.