MySQL Forums
Forum List  »  Newbie

mysqladmin: command not found
Posted by: Simon Huber
Date: January 29, 2008 05:37PM


I have been trying to install MySQL 5.0.51a and every time I install it and I try to run a mysqladmin command I get a command not found response from my terminal window.

I am running it on OS X (Tiger) 10.4.11. I also tried installing MySQL 5.0.45 but to no avail it had the same results. I also tried installing version 4.1.22 but the installer fails reporting that there is nothing to install.

With both versions of 5.0.X i do not get any installation errors and both times the MySQL System Prefs installs, works and will start the MySQL Server. I am at a total loss here and not having much command line experience isn't helping I think.

Any help is greatly appreciated.


Options: ReplyQuote

Written By
mysqladmin: command not found
January 29, 2008 05:37PM

Sorry, you can't reply to this topic. It has been closed.

Content reproduced on this site is the property of the respective copyright holders. It is not reviewed in advance by Oracle and does not necessarily represent the opinion of Oracle or any other party.