MySQL Forums
Forum List  »  Newbie

Re: The 'InnoDB' feature is disabled
Posted by: Francesco Tabanelli
Date: February 26, 2009 10:36PM

the solution is here:

1. Shut down your MySQL server (stop the service)
2. Open my.ini (mysql's config file), which is located in your MySQL program folder.
3. In my.ini, find:


4. Replace this line with:

# skip-innodb

5. Save the file
6. Start the MySQL server again

Edited 1 time(s). Last edit at 02/26/2009 10:37PM by Francesco Tabanelli.

Options: ReplyQuote

Written By
November 11, 2005 05:36PM
Re: The 'InnoDB' feature is disabled
February 26, 2009 10:36PM

Sorry, you can't reply to this topic. It has been closed.

Content reproduced on this site is the property of the respective copyright holders. It is not reviewed in advance by Oracle and does not necessarily represent the opinion of Oracle or any other party.