MySQL Forums
Forum List  »  Newbie

MySQL Ignoring Bind Address Setting
Posted by: Martin Riley
Date: February 17, 2024 09:43AM

I'm running MySQL 8.0.36 on Ubuntu 22.04.1.

I've set the bind address to 0.0.0.0 in /etc/mysql/mysql.conf.d/mysqld.cnf (I know this is not secure but I need to do it). I've also commented out the skip networking line. However, when I run ss -lnt | grep 3306, the output says that the port is listening on the localhost ONLY. It's as if my config is being ignored or overridden.

Does anyone know how to change this, please? It's driving me insane!

Options: ReplyQuote


Subject
Written By
Posted
MySQL Ignoring Bind Address Setting
February 17, 2024 09:43AM


Sorry, only registered users may post in this forum.

Content reproduced on this site is the property of the respective copyright holders. It is not reviewed in advance by Oracle and does not necessarily represent the opinion of Oracle or any other party.