MySQL Forums :: Character Sets, Collation, Unicode :: cannot change character set


Advanced Search

cannot change character set
Posted by: Zoltan Sz ()
Date: June 09, 2010 12:51PM

Hi Friends,

I would like to save latin2 characters in my MySQl database, but the default setting of my hosting provides's server is utf-8 (which I am not allowed to change). I have changed the characer set and collation of my database table to latin2 (latin2_general_ci), but it does not help. In the machine.config file in the globalization element I set requestEncoding="iso-8859-2" responseEncoding="iso-8859-2" but it does not help either. For some reason, the latin2 characters are converted to utf-8 characters.

How can I save then latin2 characters to my database?

Any help is highly appreciated,
Zoltan

Options: ReplyQuote


Subject Views Written By Posted
cannot change character set 4894 Zoltan Sz 06/09/2010 12:51PM
Re: cannot change character set 2167 Rick James 06/13/2010 09:44PM
Re: cannot change character set 6184 Zoltan Sz 06/21/2010 08:25AM
Re: cannot change character set 2246 Rick James 06/23/2010 11:37PM
Re: cannot change character set 3334 Zoltan Sz 06/25/2010 07:46AM
Re: cannot change character set 3167 Rick James 06/26/2010 01:30PM
Re: cannot change character set (solved) 2888 Zoltan Sz 06/29/2010 07:13AM


Sorry, you can't reply to this topic. It has been closed.

Content reproduced on this site is the property of the respective copyright holders. It is not reviewed in advance by Oracle and does not necessarily represent the opinion of Oracle or any other party.