MySQL Forums
Forum List  »  Federated Storage Engine

Enable Federated Engine on CentOS 5.4
Posted by: Ed VdeDios
Date: May 26, 2010 08:58PM

I am trying to enable FEDERATED engine on MySQL 5.0.77 on CentOS 5.4.
I have read various documentation and followed relevant entries in various forums. It is somewhat frustrating that a lot of the questions on this same topic lack replies.

I have done targeted searches on google but cannot find a solution that works.
I have tried this on the command line:
mysqld start --federated
... then gone into mysql, showed engines and FEDERATED still has "Support = No" in the list of engines.

I tried putting "federated" below [mysqld] in the my.cnf file, then restarted the mysql server, same result.

Would really appreciated receiving any solutions or leads on this subject.

Thanks.

Options: ReplyQuote


Subject
Views
Written By
Posted
Enable Federated Engine on CentOS 5.4
7468
May 26, 2010 08:58PM


Sorry, you can't reply to this topic. It has been closed.

Content reproduced on this site is the property of the respective copyright holders. It is not reviewed in advance by Oracle and does not necessarily represent the opinion of Oracle or any other party.