MySQL Forums
Forum List  »  Federated Storage Engine

Re: FEDERATED engine not supported
Posted by: Klinton Lee
Date: March 19, 2013 02:49PM

Hi Joel,

Try the following:
- modify the config to use lowercase (federated, below the mysqld section)
- verify the error that occurs in the error log.

The following error would appear for the above issue:
"[ERROR] ..... mysqld: unknown option '--FEDERATED'"

Options: ReplyQuote


Subject
Views
Written By
Posted
Re: FEDERATED engine not supported
2668
March 19, 2013 02:49PM


Sorry, you can't reply to this topic. It has been closed.

Content reproduced on this site is the property of the respective copyright holders. It is not reviewed in advance by Oracle and does not necessarily represent the opinion of Oracle or any other party.