MySQL Forums
Forum List  »  Partitioning

Re: Problem in Subpatitioning
Posted by: Jonathan Stephens
Date: March 25, 2008 11:28AM

If you're using MyISAM, then there's no need to change innodb_open_files. However, it sounds like you need to increase open_files_limit. Look at http://dev.mysql.com/doc/refman/5.1/en/server-options.html#option_mysqld_open-files-limit before you do this, however, to see how your max_connections and/or table_open_cache settings might be affecting the situation.

Jon Stephens
MySQL Documentation Team @ Oracle
Orlando, Florida, USA

MySQL Dev Zone
MySQL Server Documentation
Oracle

Options: ReplyQuote


Subject
Views
Written By
Posted
3846
January 23, 2008 12:53AM
2722
January 23, 2008 01:14PM
2608
January 29, 2008 03:15AM
Re: Problem in Subpatitioning
2542
March 25, 2008 11:28AM


Sorry, you can't reply to this topic. It has been closed.

Content reproduced on this site is the property of the respective copyright holders. It is not reviewed in advance by Oracle and does not necessarily represent the opinion of Oracle or any other party.