MySQL Forums :: Partitioning :: wrong output generate while using partitions


Advanced Search

Re: wrong output generate while using partitions
Posted by: Shivam Patel ()
Date: December 16, 2014 01:24AM

Thanks for reply,
I am using mysql 5.6.10.
We r using partition to get performance and we r achived it too but value is coming wrong from queries.
You r right that we can use compound index as u mentioned but I want to know why output is coming wrong with partition and without partition and want to solve this case without changing my existing queries.

Options: ReplyQuote


Subject Views Written By Posted
wrong output generate while using partitions 1884 Shivam Patel 12/13/2014 07:56AM
Re: wrong output generate while using partitions 904 Rick James 12/14/2014 10:33PM
Re: wrong output generate while using partitions 870 Shivam Patel 12/16/2014 01:24AM
Re: wrong output generate while using partitions 931 Jonathan Stephens 12/16/2014 02:32AM
Re: wrong output generate while using partitions 946 Shivam Patel 12/16/2014 04:00AM
Re: wrong output generate while using partitions 863 Rick James 12/16/2014 04:28PM
Re: wrong output generate while using partitions 975 Shivam Patel 12/17/2014 07:20AM
Re: wrong output generate while using partitions 987 Rick James 12/17/2014 11:27AM


Sorry, you can't reply to this topic. It has been closed.

Content reproduced on this site is the property of the respective copyright holders. It is not reviewed in advance by Oracle and does not necessarily represent the opinion of Oracle or any other party.