MySQL Forums
Forum List  »  Install & Repo

32 bit MySQL does not start
Posted by: j johnhnhn
Date: November 25, 2009 06:16PM

What is going on here? I've tried to start MySQL (32-bit version which was installed by default using 64 bit OS X Snow Leopard) and it just lags and waits until i have to force quit the application. This is by clicking it from the System Preferences icon.

I've since deleted all MySQL files on my computer, and tried to upgrade to the 64 bit version, but.. what a surprise-- it still doesn't work and keeps lagging. Is this a known issue? It thought it might be a 32 bit software vs. 64 bit processor issue, but trying to find the answer is driving me insane.

I've just had my wisdom teeth out and definitely do not feel like searching for the issue in the thousands of search results presented to me by Google.

Please help me.

Options: ReplyQuote

Written By
32 bit MySQL does not start
November 25, 2009 06:16PM

Sorry, you can't reply to this topic. It has been closed.

Content reproduced on this site is the property of the respective copyright holders. It is not reviewed in advance by Oracle and does not necessarily represent the opinion of Oracle or any other party.