MySQL Forums
Forum List  »  Install & Repo

Re: broken packages and unfulfilled dependencies
Posted by: santos lozano
Date: May 02, 2022 02:44AM

Thank you for your answer, the error is the following



Do not can instal some pack. This may mean that
you asked for an impossible situation or, if you are using the distribution
unstable, that some required packages have not yet been created or are
have taken from Ā«IncomingĀ».
The following information may help resolve the situation:

The following packages have unmet dependencies:
mysql-server : Depends: mysql-server-8.0 but won't install
E: Broken packets

Options: ReplyQuote




Sorry, only registered users may post in this forum.

Content reproduced on this site is the property of the respective copyright holders. It is not reviewed in advance by Oracle and does not necessarily represent the opinion of Oracle or any other party.