MySQL Forums
Forum List  »  Source, Builds, Binaries

Re: Permission error when installing from .tar.gz
Posted by: Michael Kragh Pedersen
Date: September 13, 2016 01:47PM

I'm using the latest version of Linux Mint, and I'm trying to install an old version of MySQL, namely 5.5.30, because I wanted to try out TokuDB on MySQL, and that was the latest MySQL version with that I could find.

I haven't tried what you suggested, no, I'm not sure how I could do so. I've been thinking about it, and the only reason I can come up with is that permissions for a partition's mount point override those on any folders on the partition, although I don't know if that's the case.

However, even so, the partitions are mounted automatically when I start Linux Mint, and I have no idea how to check or change that.

Options: ReplyQuote


Subject
Views
Written By
Posted
Re: Permission error when installing from .tar.gz
293
September 13, 2016 01:47PM


Sorry, you can't reply to this topic. It has been closed.

Content reproduced on this site is the property of the respective copyright holders. It is not reviewed in advance by Oracle and does not necessarily represent the opinion of Oracle or any other party.