MySQL Forums
Forum List  »  Source, Builds, Binaries

Re: CMAKE errors using mysql-boost-8.0.23.tar.gz boost on REDHAT 8.3 (Ootpa)
Posted by: Bjørn Munch
Date: February 11, 2021 01:39PM

The error message is misleading, you need the libtirpc-devel package, not libtirpc.

yum install libtirpc-devel

That should get you past this cmake error.

Options: ReplyQuote




Sorry, only registered users may post in this forum.

Content reproduced on this site is the property of the respective copyright holders. It is not reviewed in advance by Oracle and does not necessarily represent the opinion of Oracle or any other party.