MySQL Forums
Forum List  »  Italian

Re: Dalla 5.0.24 posso fare l'upgrade senza problemi?
Posted by: Gavin Towey
Date: March 09, 2011 07:02PM

Forse è possibile, ma di solito sia meglio di provare passi più piccolo. Provare 5.1 prima.

Per ogne versione, mysql elenca tutti i cambi, e specialmente "cambi incompatabili" Cose che non funzionerá in maniera stessa. Per la maggior parte delle persone, non entra, peró dovrei controllarlo prima.

Sfortunatamente, non c'è un traduzione in italiano per quell'parte, solo inglese: http://dev.mysql.com/doc/refman/5.1/en/upgrading-from-previous-series.html

È meglio anche di provare questo tipo di cambio su una copia della tua data prima.

Buona Fortuna
-Gavin

Options: ReplyQuote


Subject
Views
Written By
Posted
Re: Dalla 5.0.24 posso fare l'upgrade senza problemi?
1555
March 09, 2011 07:02PM


Sorry, you can't reply to this topic. It has been closed.

Content reproduced on this site is the property of the respective copyright holders. It is not reviewed in advance by Oracle and does not necessarily represent the opinion of Oracle or any other party.