MySQL Forums
Forum List  »  Quality Assurance

Error #2003
Posted by: jim cho
Date: October 12, 2011 10:54PM

Hi, I'm having a bit of an issue regarding version update. I used to run with old version 5.1 before 5.5 and 5.6 was released. I tried updating Mysql to 5.5 and 5.6 but it didn't work for either of them and I get an Error #2003 Can't connect to mysql server on localhost 10061. I don't understand why I'd get this error now, when it worked fine for version 5.1.

Options: ReplyQuote


Subject
Views
Written By
Posted
Error #2003
1581
October 12, 2011 10:54PM


Sorry, you can't reply to this topic. It has been closed.

Content reproduced on this site is the property of the respective copyright holders. It is not reviewed in advance by Oracle and does not necessarily represent the opinion of Oracle or any other party.