MySQL Forums
Forum List  »  Quality Assurance

Fix vulnerabilities with Bus. Objects install of 4.1.13a
Posted by: Angie Rhea
Date: April 27, 2012 01:03PM

I am using Business Objects 11.5 and crystal reports. I am receiving a
mysql vulnerability on the anonymous user login handshake error. I need
to fix this. Documentation says to upgrade to 4.1.19 or 5.0.37. How
should I go about this? Do a full upgrad or just the connector. I
believe the CMS use is the only use with an application correct? Thanks
for your help.

Options: ReplyQuote


Subject
Views
Written By
Posted
Fix vulnerabilities with Bus. Objects install of 4.1.13a
1995
April 27, 2012 01:03PM


Sorry, you can't reply to this topic. It has been closed.

Content reproduced on this site is the property of the respective copyright holders. It is not reviewed in advance by Oracle and does not necessarily represent the opinion of Oracle or any other party.