MySQL Forums
Forum List  »  Router & Proxy

installation error on Ubuntu
Posted by: Corrado Pandiani
Date: August 17, 2007 06:42AM

I have a problem building mysql-proxy on Ubuntu 7.04 Feisty.

Here's the error message:

...
...
checking for pkg-config... /usr/bin/pkg-config
checking for lua... yes
checking pkg-config is at least version 0.9.0... yes
checking for LUA... configure: error: Package requirements (lua >= 5.1) were not met:

No package 'lua' found

Consider adjusting the PKG_CONFIG_PATH environment variable if you
installed software in a non-standard prefix.

Alternatively, you may set the environment variables LUA_CFLAGS
and LUA_LIBS to avoid the need to call pkg-config.
See the pkg-config man page for more details.

thanks

Options: ReplyQuote


Subject
Views
Written By
Posted
installation error on Ubuntu
3760
August 17, 2007 06:42AM
2307
August 17, 2007 07:45AM
3446
September 06, 2007 01:07PM
2603
September 06, 2007 04:26PM


Sorry, you can't reply to this topic. It has been closed.

Content reproduced on this site is the property of the respective copyright holders. It is not reviewed in advance by Oracle and does not necessarily represent the opinion of Oracle or any other party.