MySQL Forums
Forum List  »  MySQL Workbench

MySQL Multi Version support
Posted by: Chris Crossley
Date: December 10, 2007 10:23AM

Hi,

Looking good, but i have a small/big issue. I am using a 5.0.4 database as this is what my service provider supports at the moment. It is not unusual to have different versions a databases around in a live setup. When i kick off synchronise it gen's out a script that's 5.1 e.t.c Can you set the database version in a settings screen. Can't seem to find it.

Other than that all i have found is stuff that already has a bug report for it.

Cheers
Chris

Options: ReplyQuote


Subject
Views
Written By
Posted
MySQL Multi Version support
4008
December 10, 2007 10:23AM
2815
December 20, 2007 04:23PM


Sorry, you can't reply to this topic. It has been closed.

Content reproduced on this site is the property of the respective copyright holders. It is not reviewed in advance by Oracle and does not necessarily represent the opinion of Oracle or any other party.