MySQL Forums
Forum List  »  MySQL Workbench

Re: Failed on Vista with latest build
Posted by: Michael G. Zinner
Date: January 02, 2008 01:59PM

Hmm.. could you check you graphic card settings explained in this blog entry?

http://dev.mysql.com/workbench/?p=27

Workbench requires OpenGL 1.5 and if you are not using a recent Nvidia or ATI card you might run into problems. A possible solution could be to use the Software Rendering mode which is available as a Start Menu entry or can be forced from the command line when starting MySQL Workbench with

MySQLWorkbench.exe -mesa

Can you give more details about your setup and what is you Vista Graphic score?

Thanks,
Mike

Michael Zinner, Team Lead, Developer Tools
MySQL AB, www.mysql.com

Are you MySQL certified? www.mysql.com/certification

Options: ReplyQuote


Subject
Views
Written By
Posted
3530
December 29, 2007 09:38PM
Re: Failed on Vista with latest build
2352
January 02, 2008 01:59PM


Sorry, you can't reply to this topic. It has been closed.

Content reproduced on this site is the property of the respective copyright holders. It is not reviewed in advance by Oracle and does not necessarily represent the opinion of Oracle or any other party.