MySQL Forums
Forum List  »  MySQL Workbench

Re: Problem connecting to a MySQL 4.1 db
Posted by: Ray Garrison
Date: April 23, 2008 08:51AM

So you're saying that you can't use workbench to maintain a live database through synchronization unless you're on 5.0.2 or later? I paid the $99 to get the standard edition, and at *NO POINT* that I saw was there a disclaimer that the product was incompatible with versions prior to 5.0.2. I spent several days pulling my hair out trying to figure out what the problem was with permissions that was causing an error message when I tried to sync to my server, then found this thread. If there was a disclaimer explaining the incompatibilities that I missed, I apologize for the rant.

MySQL should plaster disclaimers on the product description page and download page, particularly for the SE version, that critical features require 5.0.2 or later to work. I haven't upgraded our MySQL installation to 5.x as we don't require any of the features unique to rev 5, but now I guess I'll have to.

Options: ReplyQuote


Subject
Views
Written By
Posted
4589
February 11, 2008 06:49AM
Re: Problem connecting to a MySQL 4.1 db
2472
April 23, 2008 08:51AM


Sorry, you can't reply to this topic. It has been closed.

Content reproduced on this site is the property of the respective copyright holders. It is not reviewed in advance by Oracle and does not necessarily represent the opinion of Oracle or any other party.