MySQL Forums :: MySQL Workbench :: Malformed Packet error when connecting to remote database


Advanced Search

Malformed Packet error when connecting to remote database
Posted by: Philip VIllanueva ()
Date: April 15, 2017 06:08AM

I get Malformed Packet error when attempting to connect to a remote MySQL server, with Workbench 6.3.9. I know the port is opened and available for connecting. I am able to connect via linux command-line.

I am using OS X (10.12.3), wirelessly. I tried connect within and without VPN. Usually, I have to have VPN enabled when connecting outside of the company network.

I tried connecting within the company and outside of the company network, and I still get the same error.

Is there something I need to modify on the Macbook Pro, or on Workbench itself?

-Phil-

Options: ReplyQuote


Subject Views Written By Posted
Malformed Packet error when connecting to remote database 57 Philip VIllanueva 04/15/2017 06:08AM
Re: Malformed Packet error when connecting to remote database 7 Mike Lischke 04/24/2017 12:59AM


Sorry, only registered users may post in this forum.

Content reproduced on this site is the property of the respective copyright holders. It is not reviewed in advance by Oracle and does not necessarily represent the opinion of Oracle or any other party.