MySQL Forums
Forum List  »  MySQL Workbench

Workbench 6.3.9 - Unable to connect to MariaDB 15.1
Posted by: Malcolm White
Date: December 13, 2017 12:10PM

I downloaded Workbench from the OpenSUSE Tumbleweed repository and installed it via YUM. It launches OK - apart from a disappointing message indicating that it's running on an unsupported OS - and appears to recognise the existence of a database on localhost. I am not, however, able to connect to the database and receive the following message 'unsupported option provided to mysql_options()'

I am able to connect to the database using other applications such as SQL developer and phpMyAdmin, so I know that it's running.

I'm assuming that the root user password entered is being stored in the Keychain, but as there seems to be no way of knowing what this is doing or of being able to override it, if only temporarily, it is just that - an assumption.

Any guidance will be most appreciated.

Options: ReplyQuote


Subject
Views
Written By
Posted
Workbench 6.3.9 - Unable to connect to MariaDB 15.1
450
December 13, 2017 12:10PM


Sorry, you can't reply to this topic. It has been closed.

Content reproduced on this site is the property of the respective copyright holders. It is not reviewed in advance by Oracle and does not necessarily represent the opinion of Oracle or any other party.