MySQL Forums
Forum List  »  MySQL Workbench

Can't drag-n-drop tables to privilege object list
Posted by: Neil Sedger
Date: April 13, 2018 03:10AM

When editing a role's privileges, the hint text on the right says 'Drag objects from physical schemata to the Objects list to give rights on it for this role'.

But I can't get drag-n-drop to work. I can pick up a table with the mouse and drag it around but the 'Objects' list does not become highlighted when you drag over it and dropping the table anywhere does not cause it to be added to the list.


Something I'm missing?



It does not matter if the list already has items in it.

To rule out my model I've tried open Workbench, new model, create table, new role, immediately drag.

I've tried on Linux and Windows.

Options: ReplyQuote


Subject
Views
Written By
Posted
Can't drag-n-drop tables to privilege object list
206
April 13, 2018 03:10AM


Sorry, you can't reply to this topic. It has been closed.

Content reproduced on this site is the property of the respective copyright holders. It is not reviewed in advance by Oracle and does not necessarily represent the opinion of Oracle or any other party.