MySQL Forums
Forum List  »  MySQL Workbench

Can't change password in mysql-init.txt
Posted by: Karen Goh
Date: January 02, 2019 03:58AM

I ran into a strange problem that MYSQL workbench can't recognize the password and the error is again 10061

Therefore, I tried to reset my password again using the following via Windows 10 command prompt:

C:\Program Files\MySQL\MySQL Server 8.0.13\bin>mysql --defaults-file="C:\ProgramData\MySQL\MySQL Server 8.0.13\my.ini" --init -file=C:\msql-init.txt
mysql: [ERROR] unknown variable '`SET GLOBAL time_zone='Asia/Singapore';`'.

However, I receive and error.

What should I do ?

I have also tried re-configure via the MSQL installer to no avail; as I got stuck in the password stage again.

Please help.

Tks.

Options: ReplyQuote


Subject
Views
Written By
Posted
Can't change password in mysql-init.txt
117
January 02, 2019 03:58AM


Sorry, only registered users may post in this forum.

Content reproduced on this site is the property of the respective copyright holders. It is not reviewed in advance by Oracle and does not necessarily represent the opinion of Oracle or any other party.