MySQL Forums
Forum List  »  MySQL Workbench

MySQL Workbench 8.0.19 Won't Open on Windows 10
Posted by: Bruce Holm
Date: January 15, 2020 06:13PM

I just downloaded and installed MySQL Workbench 8.0.19 (64bit) on my Windows 10 laptop but it will not open or launch. It starts and stops in about 1 second.

When I first tried to install it on my fresh new h/d it stated it couldn't because I needed Visual C++. So I downloaded and installed Visual C++ Redistributable for Visual Studio 2015. I then installed 8.0.19 and it wouldn't launch/Open. I uninstalled and reinstalled. Still no Open. I rebooted and re-installed. Still no Open.

I then uninstalled 8.0.19 (64) and installed 8.0.18 (64 bit) and now it Opens.

Something is broken in 8.0.19 (64) for Win 10.

Options: ReplyQuote


Subject
Views
Written By
Posted
MySQL Workbench 8.0.19 Won't Open on Windows 10
1113
January 15, 2020 06:13PM


Sorry, only registered users may post in this forum.

Content reproduced on this site is the property of the respective copyright holders. It is not reviewed in advance by Oracle and does not necessarily represent the opinion of Oracle or any other party.