MySQL Forums
Forum List  »  MySQL Workbench

WB upgrade to Python 3 [2]?
Posted by: Sergey Afonin
Date: March 15, 2020 08:33AM

Hello.

I found last topic with reply https://forums.mysql.com/read.php?152,670986,671005#msg-671005

What is the current status ? As I see 8.0.19 is required python least 2.6 but it is not compiling with Python 3:

-- Could NOT find PythonLibs (missing: PYTHON_LIBRARIES PYTHON_INCLUDE_DIRS) (Required is at least version "2.6")

Options: ReplyQuote


Subject
Views
Written By
Posted
WB upgrade to Python 3 [2]?
61
March 15, 2020 08:33AM


Sorry, only registered users may post in this forum.

Content reproduced on this site is the property of the respective copyright holders. It is not reviewed in advance by Oracle and does not necessarily represent the opinion of Oracle or any other party.