MySQL Forums
Forum List  »  MySQL Workbench

Lightning Bolt Button Isn't Where It Should Be
Posted by: John Schutkeker
Date: April 23, 2020 11:25AM

I'm trying to execute a routine that I created with the MySQL Workbench 8.0.19, and the documentation says I should just click on the "lightning bolt" icon. However, there is no such icon on any of my tool bars, and no matter what I click on, it refuses to appear. The buttons that I do have are all for opening files and creating new objects. They are identical for virtually every kind of tab I open, except an EER. On that tab, a few of the toolbar buttons change, but still no lightning bolt.

I tried clicking the "Create New Tabs as Query Tabs Instead of File" checkbox under Preferences, because the documentation says that the lightning bolt is found on the query tab, but that didn't work. I'm thinking that the button may disappear if I don't have "routine.execute" privilege, but I've created a user with my Windows username, and given it that privilege, and the button didn't appear. I'm at total a loss for what to do. I may have a few more ideas with user privileges to try, but that damn button just won't appear.

Does this problem sound familiar to anyone using workbench 8? Is my only remaining option to say a prayer and re-install?

Frustrated in Fredonia,
John Schutkeker

Options: ReplyQuote

Written By
Lightning Bolt Button Isn't Where It Should Be
April 23, 2020 11:25AM

Sorry, you can't reply to this topic. It has been closed.

Content reproduced on this site is the property of the respective copyright holders. It is not reviewed in advance by Oracle and does not necessarily represent the opinion of Oracle or any other party.